So I am writing few rules for detcting windows events.
The first one is :
yara L rule
rule A_security_enabled_local_group_was_deleted {
meta:
author = "ABC"
description = "This event generates every time a new security-enabled local group was deleted."
severity = "Low"
events:
$e.metadata.vendor_name = "Microsoft"
$e.metadata.product_event_type = "4734"
outcome:
$risk_score = max(20)
condition:
$e
Login to the community
Login with SSO
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.


